About · Screenshots · News · Download · Deprecated · Contact
Firefox Integration

Source Code
Gwget needs Gtk+ 2.6 to compile.


CVS Access
Gwget it's on Gnome CVS, module gwget.
To download it:

# export CVSROOT=:pserver:anonymous@anoncvs.gnome.org:/cvs/gnome
# cvs login
# cvs co gwget
# cd gwget
# ./autogen.sh
# ./configure
# make
# make install